Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2025 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 12, 2025 - 17:53 UTC
Scheduled
On February 13, 2025, one of our upstream transit providers will be performing maintenance on their network. We do not anticipate any major impacts, although users may notice a brief period of packet loss during BGP path convergence if any route changes are required.
Location: Ashburn, VA, US (Pod 1) Start time: February 13, 2025 @ 02:00AM EST (0700 UTC) End time: February 13, 2025 @ 06:00AM EST (1100 UTC)
Posted Feb 12, 2025 - 17:35 UTC
This scheduled maintenance affected: Pod 1 (IAD3 / US-East) (Network (Pod 1 / IAD3)).